Neo4j Desktop blank screen after installation


(Krazy Coder) #1

Hi,

I have downloaded and installed Neo4J Desktop (neo4j-desktop-offline-1.1.13-setup.exe) on Win 10 pro machine. It was fine after the initial installation and it worked well with Chrome (v69). After that, I have done some testing with community edition and reinstalled (install and uninstall Neo4j Dekstop) and it seemed that the Neo4J desktop version is now broken upon re-installation (same machine and same Chrome browser).

I have tried to uninstall all Neo4j components (community edition and desktop), reboot and do another Neo4j Dekstop installation but failed. Upon opening the Desktop application, GUI pops up and there is a blank white screen in the middle. I have tried to click the menu items and nothing seems to trigger any actions. In addition, I have tried to click "about" and it's blank as well. In addition, there are 2 Neo4j processes running in the background too.

I also checked the log file "log.log" and there is an error with the following:

[2018-12-19 14:44:30.150] [error] Error: Max tries exceeded
_ at Object.run (C:\Users\abcd\AppData\Local\Programs\Neo4j Desktop\resources\app.asar\dist\main.prod.js:1:29389)_
_ at Object.run (C:\Users\abcd\AppData\Local\Programs\Neo4j Desktop\resources\app.asar\dist\main.prod.js:1:29463)_
_ at process.tickCallback (internal/process/next_tick.js:68:7)

I googled it but not much info found. Any ideas ? I am curious whether it is related to re-installation of Neo4j Desktop. Thanks !

Tom