Neo4j Data Importer hangs and shows no import progress

I'm doing the Academy course 'Importing CSV data into Neo4j' and for the section on 'Using the Neo4j Data Importer', the tool accepts all my data and shows no red flag, then after I start the import process, the import data button becomes 'Running Import...' but then just stall there and shows no progress. Seems like the new version doesn't put checkmarks next to each node like the course material, but I saw on the web it is because there is a new version.

I am running Chrome on Windows 10. I also tried running chrome as an admin, but same problem.

Any idea why it stalls, shows no progress at all?


Actually, I found that the login info I enter into the importer doesn't match the course sandbox.
One has a bolt url (the sandbox info I get from the sandbox list (bolt://
The other from the academy course info has

So the course points to the sandbox called 'Blank Sandbox' instead of the expected 'Movies' sandbox.

Ok, Resolved.
using the Blank Sandbox that was actually a leftover from a previous course worked, while the newer Movie sandbox is not the one that is used by that specific course.


Yes the Data Importing course uses the blank sandbox as you discovered.