"Enter password for keyring 'Default keyring' to unlock"

I have gotten Neo4j Desktop to run.

However, when I try to make a new graph database, a window pops up saying "Unlock keyring": "Enter password for keyring 'Default Keyring' to unlock": "An application wants access to the keyring 'Default keyring', but it is locked"

This seems to be coming from gnome-keyring, but I'm running Debian + KDE, so I don't have the usual Gnome utilities available.

I have tried my system's root password and my user account password, but neither opens the keyring.

How can I get past this window?

Thank you.

The first time you create a database in a project, you should get a dialog to enter the keyring password and confirm it.

Did you see that dialog previously?

After that, then you enter the password that you provided initially.

Elaine

Until today, I had never seen this "Unlock Keyring" dialog.

It first appeared when I first tried to create a Neo4j graph database.

However, I don't know what password to provide.

I have tried my login password, my system's root password, the database's password, and even an empty string as a password, but none of them let me past this window.

If I click on "Cancel", the database doesn't get created, and I get the following error: "Database failed to create: Error: Cannot create an item in a locked collection"

I can't figure out how to unlock the Gnome keyring when I'm running KDE.

Thank you for any help you can provide.

Here is a response from engineering:

In Linux gnome-keyring is being used to store the passwords for databases. The steps I would try after reading the wiki on this utility (https://wiki.archlinux.org/index.php/GNOME/Keyring) would be to try unlocking the keyring (the password should be the same as their login password unless they configured it otherwise), resetting the keyring, or installing seahorse to manage the content of gnome-keyring with a GUI.

Thank you for the tips.