Error after installing neo4j desktop

Hi all.

First of all let me say that I am new to neo4j but I have been having a problem trying to install the desktop version.


  • When initializing neo4j desktop for the first time, an error happens on "Preparing Application" stage. There error is "Database failed to create: Error: Could not change password". I know this is a common mistake but the situation is not the same.
  • Restarting neo4j manages to go to the application itself, without any database or example project opened (I know there should be one since I installed it in another computer and it was there).
  • If i try to create a database (local graph), after around 1 minute the process fails with the same error as before "Database failed to create: Error: Could not change password". On the developer tools, the error says:
    • Error: Could not change password at C:\Users\user\AppData\Local\Programs\Neo4j Desktop\resources\app.asar\dist\ at ChildProcess.<anonymous> (C:\Users\user\AppData\Local\Programs\Neo4j Desktop\resources\app.asar\dist\ at ChildProcess.emit (events.js:208:15) at ChildProcess.EventEmitter.emit (domain.js:476:20) at Process.ChildProcess._handle.onexit (internal/child_process.js:272:12)
  • I have tried installing and uninstalling it a couple of times without success.
  • I tried creating databases of versions 4.0.4, 4.0.6 and 4.1.0, all with the same results.


  • Windows 10
  • Neo4j Desktop 1.2.9

Thank you.

can you share neo4j.log file.

Sure, I uploaded it here