Unable to Load 4.3.2 Dump Files into Aura

Hi everyone,

I'm having trouble loading any 4.3.2 .dump file into Neo4j Aura. Previous versions have worked fine for me, but every single 4.3.2 version dump file I have tried does not work and prompts the "loading failed" message for the database. Does anyone have any tips?

I use the import database feature within Aura to load dump files.


I'm sorry. You'll have to wait a few days

Currently Aura is still running a pre-release version of neo4j 4.3.x before a store format change that happend before the release.

It will be updated soon, currently in progress.

1 Like

Okay sounds great, no problem. Thank you Michael for responding and helping!

@michael.hunger I am also facing a similar issue with the additional "not a valid Neo4j dump file" when using the neo4j-admin push to cloud command. I assume it falls under the same issue. I was wondering if you could also provide a timeline, does not have to be exact. Much appreciated!

Should work now. Please try again