Neo4j-admin import additional-config file

We are upgrading from Neo4j 3.5 to 4.X.
In version 3.5 we used to use the following command to import data into a new database:

neo4j-admin.bat import -f neo4j_config_import.txt

Where the neo4j_config_import.txt would look like:

--database=myneo4j.db
--delimiter=|
--max-memeory=95%
--report-file=neo4j_report.txt
--nodes:Label1 "label1header.csv,label1_nodes.*.csv"
--nodes:Label2 "label2header.csv,label2_nodes.*.csv"
--relationships:REL1 "rel1header.csv,rel1_edges.*.csv"
--relationships:REL1 "rel2header.csv,rel2_edges.*.csv"

When running the following line :

neo4j-admin.bat import --additional-config neo4j_config_import.txt

We get the following error:

Missing required option '--nodes=[[:]...=]'

In Neo4j import documentation their is no example for a --additional-config

Can anyone share a valid import config file?
Thx

its --additional-config=somefile.txt
--additional-config is the option, then = then the filename
https://neo4j.com/docs/operations-manual/4.1/tools/import/options/

Thx @david.rosenblum for your reply -
I've added the '=' sign - but still getting the same error:

neo4j-admin.bat import --additional-config=neo4j_config_import.txt

Error

Missing required option '--nodes=[<label>[:<label>]...=]<files>'

We have tried various formats inside the config file - but without success e.g.:

(this worked in version 3.x)

--nodes:Label1 "label1header.csv,label1_nodes.*.csv"

or

--nodes=Label1="label1header.csv,label1_nodes.*.csv"

or

--nodes=Label1 "label1header.csv,label1_nodes.*.csv"

Do you have a valid example to share?