Linux service doesn't start dbms

Hi, I have just installed neo4j on Raspberry (Debian server only).
I enable services, but:

  • When I start the service (Or after reboot), neoj start, but the dbms not (Neo4j one).
  • If I execute the command line "neo4j console", neo4j start, and the dbms also ...

If I compare the service log as the "neo4j console" output, there are identical ...
What is the problem with the service ?

Service log :

janv. 07 11:42:04 Poulailler systemd[1]: neo4j.service: Consumed 3min 1.716s CPU time.
janv. 07 11:50:34 Poulailler systemd[1]: Started Neo4j Graph Database.
janv. 07 11:50:47 Poulailler neo4j[1480]: Directories in use:
janv. 07 11:50:47 Poulailler neo4j[1480]: home:         /var/lib/neo4j
janv. 07 11:50:47 Poulailler neo4j[1480]: config:       /etc/neo4j
janv. 07 11:50:47 Poulailler neo4j[1480]: logs:         /var/log/neo4j
janv. 07 11:50:47 Poulailler neo4j[1480]: plugins:      /var/lib/neo4j/plugins
janv. 07 11:50:47 Poulailler neo4j[1480]: import:       /var/lib/neo4j/import
janv. 07 11:50:47 Poulailler neo4j[1480]: data:         /var/lib/neo4j/data
janv. 07 11:50:47 Poulailler neo4j[1480]: certificates: /var/lib/neo4j/certificates
janv. 07 11:50:47 Poulailler neo4j[1480]: licenses:     /var/lib/neo4j/licenses
janv. 07 11:50:47 Poulailler neo4j[1480]: run:          /var/lib/neo4j/run
janv. 07 11:50:47 Poulailler neo4j[1480]: Starting Neo4j.
janv. 07 11:51:03 Poulailler neo4j[1497]: 2022-01-07 10:51:03.300+0000 INFO  Note that since you did not explicitly set the port in dbms.connecto>
janv. 07 11:51:03 Poulailler neo4j[1497]: 2022-01-07 10:51:03.380+0000 INFO  Starting...
janv. 07 11:51:08 Poulailler neo4j[1497]: 2022-01-07 10:51:08.528+0000 INFO  This instance is ServerId{45894f4c} (45894f4c-dee0-4947-bfb8-8507bf3>
janv. 07 11:51:21 Poulailler neo4j[1497]: 2022-01-07 10:51:21.723+0000 INFO  ======== Neo4j 4.4.2 ========
janv. 07 11:51:38 Poulailler neo4j[1497]: 2022-01-07 10:51:38.105+0000 INFO  Performing postInitialization step for component 'security-users' wi>
janv. 07 11:51:38 Poulailler neo4j[1497]: 2022-01-07 10:51:38.107+0000 INFO  Updating the initial password in component 'security-users'
janv. 07 11:51:39 Poulailler neo4j[1497]: 2022-01-07 10:51:39.126+0000 INFO  Bolt enabled on [0:0:0:0:0:0:0:0]:7687.
janv. 07 11:51:47 Poulailler neo4j[1497]: 2022-01-07 10:51:47.479+0000 INFO  Remote interface available at http://localhost:7474/
janv. 07 11:51:47 Poulailler neo4j[1497]: 2022-01-07 10:51:47.516+0000 INFO  id: 80AA7AB8090B5317E7D095B8D311272C9511A3EA79E6A23BD8D92A5D58EB0E21
janv. 07 11:51:47 Poulailler neo4j[1497]: 2022-01-07 10:51:47.518+0000 INFO  name: system
janv. 07 11:51:47 Poulailler neo4j[1497]: 2022-01-07 10:51:47.519+0000 INFO  creationDate: 2022-01-06T15:53:07.598Z
janv. 07 11:51:47 Poulailler neo4j[1497]: 2022-01-07 10:51:47.520+0000 INFO  Started.
lines 733-776/776 (END)

The service seems to use other conf file than the manual start ...
I created a mistake in /etc/neo4j/neo4j.conf :

  • The service doesn't report it ....
  • The manual start report it ....

My services configuration :

[Unit]
Description=Neo4j Graph Database
After=network-online.target
Wants=network-online.target

[Service]
ExecStart=/usr/share/neo4j/bin/neo4j console
Restart=on-failure
User=neo4j
Group=neo4j
Environment="NEO4J_CONF=/etc/neo4j" "NEO4J_HOME=/var/lib/neo4j"
LimitNOFILE=60000
TimeoutSec=240

[Install]
WantedBy=multi-user.target