Is it possible use CALL apoc.mongo.* with Neo4j v3.5.*?

Hello,
I don´t know the number of APOC version I have to use.
Now I have the deprecate version (apoc. mongodb.*)
thanks!

@guille.rr

the most recent 3.5 compatible APOC is 3.5.0.17 and released 17 days ago and at Release APOC Release 3.5.0.17 · neo4j-contrib/neo4j-apoc-procedures · GitHub

This page also lists

https://github.com/neo4j-contrib/neo4j-apoc-procedures/releases/download/3.5.0.17/apoc-mongodb-dependencies-3.5.0.17.jar

and for reference Neo4j 3.5.x is End of Life Support come May 2022. So you might also want to consider moving to a newer Neo4j version and compatibable APOC