Canary Beta Database failed to start


(TerryP) #1

When I re-open the desktop graph that I was working on, which was working fine, and I press start I get a message: "Database failed to start: DB [...] exited with status 'KILLED'. Check the logs". When i click the "manage" button I see Version: 3.5.2 Enterprise Status STOPPED with 0 nodes, 0 relationships. The dropdown shows my Import folder correctly. "Open browser" gets failed to connect, "The connection credentials provided could not be used to connect." I have not changed those. Following the ":server connect" prompt, I get "ServiceUnavailable: WebSocket connection failure. Due to security constraints in your web browser, the reason for the failure is not available to this Neo4j driver. " I am not a programmer. My baffling log files make me want to slit my wrists.
Thanks


(TerryP) #3

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


(TerryP) #4

Rebooted and it's up and running again. I know neo4j was looking for feedback on Canary. I could send in the logs if needed.


(TerryP) #5

Need to reboot every time to restart desktop server.

"Conflicts occurred
Database chipp can not be started due to conflicts with external processes."

To fix this problem, let us change these port configurations:
bolt: 11001 → 11004
http: 11002 → 11004
https: 11003 → 11004
I click the "fix configuration " and get:
Database failed to start: DB [database-3ccb85f6-0f2f-4500-b61d-36392d2e97f3] 'v3.5.2' exited with status 'KILLED'. Check the logs