Where is the 'dump' button for Neo4j Desktop 1.4.5 for Window

Hi I am trying to dump my database from one PC(windows) to another PC(windows),. However, I cannot find the dump button out of three dots.
And I have tried another approach which coding : .\bin\neo4j-admin.bat dump --database=graph.db --to=c:\desklop in -terminal window. However, it seems load successfully

but I have not seen any nodes in the new database 'load'

Hello @lightningthu , welcome back to the community

After typing the load command you must create the database named load in your case.

Your data will be in the created database, yeah I know it's not intuitive at all but I didn't design the load tool.

I can't confirm it, but I read that the dump button is for Linux/Mac OS X only for now.

I am always with you! Actually I have created a new database with the same version name 'load', and I also tried to run again create database load in it ( however I think it is meaning less) . I stopped database and re-run the load code, still nothing has been created. plz see the screenshot



The "database name" showed above is actually the name of the DBMS, the DataBases Management System, not the name of the database itself.

If you open Neo4j Browser, use the very top tab to see your databases list. From there you can select the load database and see what's in there.

1 - Does it exists?
2 - If yes, is it empty?

You are god dxxm right! Now everything is working well, and thank you very much for the help!