Support for CentOS 8?

I see that Neo4j can be run on CentOS Server 7.7:

https://neo4j.com/docs/operations-manual/current/installation/requirements/

Can it also be run on CentOS 8?

Thank you.

Yes it runs on CentOS8 as well, be sure to have openjdk11 installed as a prerequisite for Neo4j. If you install via rpm it should be a package dependency anyway.

Thank you very much!