How to increasing 'dbms.memory.heap.max_size', with Neo4j Desktop, please help me

There is not enough memory to perform the current task. Please try increasing 'dbms.memory.heap.max_size' in the neo4j configuration (normally in 'conf/neo4j.conf' or, if you are using Neo4j Desktop, found through the user interface) or if you are running an embedded installation increase the heap by using '-Xmx' command line flag, and then restart the database.

I just cannot find the answer anywhere, and no such button or menu called 'dbms.memory.heap.max_size'

Hi @wangxi88love

Neo4j Desktop

You can click "..." and select "Settings...".

Then change the "dbms.memory.heap.max_size=1G" to "2G" or "3G" or ...
Then click "Apply".

Oh, it works, thanks!

On 5/8/2022 08:37,Koji Annoura via Neo4j Online wrote:

1 Like