Database automatically stops when stating Neo4J Bloom from Desktop app

Hello there...

I am using Ubuntu 20.04, Neo4j 4.1.0, desktop version 1.3.4.
My query is that when i start Neo4J Bloom, the screen appears for a second and database gets stop automatically and the Bloom screen shows the following error in the image.

Hi there. I'm having the same problem. Using neo4j desktop. When starting Bloom it stops de database. When using neo4j browser everything works. How could I debug the problem?
Couldn't find anything useful in the logs.
[20:21:43.658] [info] Process [17740] exit with code 'null', signal 'SIGABRT'
[20:21:43.659] [info] DB [database-35da733f-3400-4634-b60c-e8d082c7f1af] 'v4.1.1' exited with status 'KILLED'
Attempting to call a function in a renderer window that has been closed or released.
Function provided here: app-8f10537c3bfd2c3b0db7.js:2808:611150

Hello @amaurialb

Increasing the heap and pagesize memory worked for me.
Try to update following settings in your configuration file:



and restart you db.

Thanks @engr.muzamilshah I've done that, but maybe I will need to increase it.
I have some 100 thousands nodes and a lot of relationships.

Heya, increasing the memory solved the problem.
But it would be nice if the logs were more clear about it.