Data has been input by cmd, but I can't visualize it

import

(1992018474) #1

Please keep the following things in mind:

  1. did you search for what you want to ask before posting?
  2. please use tags for additional info
  3. use a self-descriptive title

Please format code + Cypher statements with the code </> icon, it's much easier to read.

Please provide the following information if you ran into a more serious issue:

  • which OS do you want to install on, use tags for that too
  • neo4j version, desktop version, browser version
  • what kind of API / driver do you use
  • screenshot of PROFILE or EXPLAIN with boxes expanded (lower right corner)
  • a sample of the data you want to import
  • which plugins / extensions / procedures do you use
  • neo4j.log and debug.log

(Michael Hunger) #2

Please add content to your question, actually read what's in the placeholder and replace it with what's asked for. Thank you.


(1992018474) #3

According to the manual, after importing CSV file with neo4j-import tool, it showed that the inserted node was successful, but no result was returned after querying any node in localhost: 7474.What is the reason?

QQ%E5%9B%BE%E7%89%8720190303194118

I wrote these codes:

neo4j-admin import --nodes E:\nodes\agentorg_head.csv,E:\nodes\agentorg1.csv,E:\nodes\applicant_head.csv,E:\nodes\applicant1.csv --relationships E:\relationships\agentorg-applicant_head.csv,E:\relationships\agentorg-applicant1.csv--ignore-extra-columns=true


(Michael Hunger) #4

Which database did you use for the import --database graph.db ?
And I can't see --mode csv in your commandline?


(1992018474) #5

I directly import data in CSV format