Auto connect to default server in no authentication mode

Please advise how to connect to default server in read-only and no authentication mode skipping Connect to Neo4j screen.

I tried
https://neo4j.kloop.io/browser/?connectURL=bolt://neo4j.kloop.io:7687

It still sends me to :server connect card.

Can you please indicate what Neo4j version?

Neo4j server 4.0.0 (Community)
Neo4j browser 4.0.1

Did you get this working? I'm having the same issue.

Mee too having same problem,

i'm trying auto logging once browser opened

Any updates here?

I'm having the same issue.

It would be great if we could bump this post a bit higher. I'm also encountering this issue but there doesn't seem to be any documentation suggesting how it might be fixed. Is it a bug? Some configuration setting I haven't noticed yet? Our users are confused by the authentication prompt, I have to tell everyone who visits the browser to "just click Connect", since it isn't intuitive at all.