Apoc text procedures not found

I am using Neo4j Desktop, and trying to work with apoc text procedures but it doesnt seem to be available in the database instance that i am working with. I have tried making changes in the configuration file, used a different jar file for apoc, uninstalled and installed Neo4j Desktop again and also tried the same on neo4j browser, still getting error like apoc.text.distance is not registered with your database. Please Help.

Those are functions, not procedures. They are not called as procedures, you can just use them inline within expressions. You can use 'CALL apoc.help('text.distance')` to get info for something provided by APOC, providing some segment of the name, and it will show the signature, description, and whether it's a function or a procedure.

I am sorry to name functions as procedures. As you mentioned, that we can use functions inline within expressions, that's exactly what I am trying to achieve. But the problem is that the text functions under apoc are not available even after adding the apoc plugin and making changes to the neo4j.conf file. I have attached a screenshot of what's happening. Please help.
Thank you.

I have found the silly mistake that I was making. Was trying to call functions as procedures. Thank for your help. It worked.