3.4.9 - The client is unauthorized due to authentication failure

Hi,
This might be related to a problem I have with not being able to reach a neo4j server (on Windows 10) remotely from my local network. I am able to when running from Neo4j Desktop, but not a standalone server install. I'm wondering if there is a different location for configuration settings somewhere else on my system.

For this fresh install, I just changed the password, but now on every page refresh on the local machine running the server, I get this warning in the console (I start it with 'neo4j console'):
2018-11-11 18:25:25.092+0000 WARN The client is unauthorized due to authentication failure.
and uncommenting this line for remote access:
dbms.connectors.default_listen_address=0.0.0.0
has no effect (but does work in Neo4j Desktop).
It's like there's a different location being read for configuration settings or that they're being cached. I do have a few older Neo4j server installs on my machine. I disabled my Comodo firewall and containment options. I tried
:server change-password
and deleting the auth file as mentioned here:


but I still get the same authentication failure warning.

Is there something else I can try? Where else might some settings be?

If you're able to successfully connect and interact with Neo4j, you can disregard the warnings.

In most cases it's a consequence of how the Neo4j browser attempts to connect the first time (and on refreshes), and unfortunately the current approach generates those messages.

Yah, it seems to work just fine locally, but I'm worried that message is a symptom of why I'm not able to access neo4j remotely from a different machine on my local network, that's what I'd really like to fix.

Hi @oleg_neo4j:
Did you find a fix for this issue? I am running into the exact same one.

I installed neo4j from docker image on a cloud VM and when I tried to call it from my local machines, it gives this error: Neo4jError: The client is unauthorized due to authentication failure.

Note: I haven't changed my password after setting docker container.

Running into same issue, does anyone has a solution?