Updating online courses

Some of the queries listed on online training does not work for the older version of the neo4j. Example:

https://stackoverflow.com/questions/62365265/neo-clienterror-statement-syntaxerror-invalid-input-l-expected-r-r-or-o-o/62367486#62367486.

How as a community member we help on updating these queries.

That is correct. This course requires Neo4j 4.0 or later.

We do not have a 3.5 version of this course.

Elaine