Disabling & Excluding Auto-generated Queries and Mutations


(Johnathan Maravilla) #1

Hello,

I've attempted to exclude a certain mutation and found that it still generates automatically. In troubleshooting, I tried to exclude the same corresponding query, then disable both queries and mutations all together.

I've followed the directions located in the official documentation (Configuring Schema Augmentation).

Has the process changed since the update?

I'm using Grandstack v0.0.5


(William Lyon) #2

Hi @maravillanyc - can you share the code where you call makeAugmentedSchema and the config object used?