Couldn't login into sign in into Graph Academy

Hello guys, how are you today?

So, I was willing to take an online training and failed due to the sign in button is not working for me. I've tried in Chrome, Edge Chromium and Opera, same results. Did anyone face this issue as well? I click over and over and nothing happens. For now I have no clue of what is going on...

Hello Renato,

Make sure that your Web browser does not have an extension enabled such as an ad blocker. This could be preventing the page from loading.

If you are using Firefox, there is a new feature in Firefox called Enhanced Tracking Protection that blocks sites. Can you temporarily disable it?

Are you on a VPN that could be preventing access to our site or is there a Firewall blocking us?

We also use tracking cookies for neo4j.com which you must accept.

​Which course are you attempting to sign in to? Is it a course that you previously enrolled in? If so, you might want to try deleting all cookies as we updated our courses and you may have some older cookies in your Web browser.

Let us know if you continue to have problems with access.

Best regards,
Elaine Rosenberg

Hi @elaine.rosenberg, it was a very odd situation.

I have checked all that you mentioned, except the Firefox extension. Nevertheless, the login worked when I started an anonymous session in Chrome. Then, login worked perfectly fine and I jumped into the online course I chose. And now it is working in all those browsers I mentioned, Chrome included. Who figures...

Thanks for your support.

Hello, just wanted to confirm that this worked for me as well. I installed chrome and logged in via a private window in chrome. This was successful and when I went to the launch page for the neo4J 4.0 intro in Firefox it already saw me as logged in and I was able to open the course. Weird bug. Is all this tracking necessary?

We do need to track your login and completion of each lesson so that we can produce a certificate of completion at the end.

Elaine