cancel
Showing results for 
Search instead for 
Did you mean: 

JRE 11 - 2000 - dependency of neo4j adapter

Dear colleagues,

Prerequisite: I have installed AdoptOpenJDK 11, installing neo4j for Centos with instruction.
I installed adapter for Java (installed as it was in instruction) - and it asked for JRE 11, as it is dependency of adapter.
I installed without dependencies, but it is strange behavior.
Should I care about JRE? Or may be I need some special steps because of this message about JRE.
My Neo4j installation 4.4 looks successful, cypher-shell works.

0 REPLIES 0