cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to open GraphXR from Neo4j Desktop (Neo4j Desktop is Inactive)

Firdous
Node

Hi,

I'm currently using Neo4j 4.1.3. Since GraphXR is more compatible with the older (3.5.x) versions of Neo4j, I created a new Database with 3.5.17 version. But each time I try to open my graph with Graph XR I get an error "Neo4j Desktop is Inactive". Will I have to completely downgrade my Neo4j desktop for GraphXR to open?

5 REPLIES 5

weidong
Node

Hi Firdous, I have just tested Neo4j 4.1.3 as well as the latest 4.2.3 with Neo4j Desktop 1.4.1.46 (latest) on Mac OS 10.15.7. GraphXR works both as graph app, also as web app, connecting using "Browser Direct Connection" option. Can you list your environment here? Thx

I'm getting the same error with Neo4j 4.1

GraphXR was working when I first installed it, but the next day it is not

Solved. I was trying to run GraphXR from the Neo4j desktop. That did not work.

This works ... https://graphxr.kineviz.com/projects then login with my account.

Dave

weidong
Node

Can you try running GraphXR as graph app again? I just tested your set up on a mac. The first time GraphXR runs on a new DB, it takes much time and issues couple "DB inactive" warning, but it eventually connects and works. I notices similar issue with starting neo4j browser as well.

Cheers

Hi Weidong,
I tried graphXR on a lower version of Neo4j Desktop & it worked. However, for me it still doesn't work on the newer edition of Neo4j.

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

On November 16 and 17 for 24 hours across all timezones, you’ll learn about best practices for beginners and experts alike.