cancel
Showing results for 
Search instead for 
Did you mean: 

Troubles with running py2neo

edcherednik
Node Link

Please, help with OverflowError: mktime argument out of range

3X_e_0_e04b3f741a6e76d72176aa140730915392dff223.png

neo4j vesion: 4.3.5
py2neo version: 2021.2.0

1 ACCEPTED SOLUTION

edcherednik
Node Link

It appears that the newest version of py2neo is not working with the newest version of neo4j. Resolved the issue by downgrading py2neo:

pip install py2neo==4.2.0

View solution in original post

1 REPLY 1

edcherednik
Node Link

It appears that the newest version of py2neo is not working with the newest version of neo4j. Resolved the issue by downgrading py2neo:

pip install py2neo==4.2.0

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

On November 16 and 17 for 24 hours across all timezones, you’ll learn about best practices for beginners and experts alike.