cancel
Showing results for 
Search instead for 
Did you mean: 

Head's Up! Site migration is underway. Pause, resolving how to handle anonymous content

`systemctl status neo4j` shows active but `neo4j status` shows not running

fruitfulapproac
Graph Buddy

I'ts all in the above screenshot.

I will just manually start for now, but it would be nice to know how to configure it properly for automatic service on Debian 10.

1 ACCEPTED SOLUTION

fruitfulapproac
Graph Buddy

I solved it by re-examining the .conf settings in particular where it said :7687 I changed it to 0.0.0.0:7687

View solution in original post

1 REPLY 1

fruitfulapproac
Graph Buddy

I solved it by re-examining the .conf settings in particular where it said :7687 I changed it to 0.0.0.0:7687