cancel
Showing results for 
Search instead for 
Did you mean: 

Neo4j refuses to start with Zulu JVM

paolodipietro58
Graph Voyager

I'm trying to run Neo4j Community edition 4.4.6 with my brand new MACBookPro with M1 Pocessor.

I followed the instruction, and, for MacOS these suggest, as the only JVM, the Zulu one.
I downlaoded and installed everything, but this has been the result:

.....
Starting Neo4j.
WARNING: You are using an unsupported Java runtime.
* Please use Oracle(R) Java(TM) 11, OpenJDK(TM) to run Neo4j.
* Please see https://neo4j.com/docs/ for Neo4j Installation Instructions.
Started neo4j (pid:5254). It is available at http://0.0.0.0:7474

But there is no process with that PID.

And this is the manual:

Any help will be appreciated.

0 REPLIES 0
Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

On November 16 and 17 for 24 hours across all timezones, you’ll learn about best practices for beginners and experts alike.