cancel
Showing results for 
Search instead for 
Did you mean: 

Neo4j Bloom is not compatible with Neo4j Bloom Server (App version: 1.3.1, Server version: 1.3.0). Please contact your system administrator

jimbobbannister
Node Link

Bloom!

Just got Bloom working with the Neo4j Server using Neo4j 1.2.7, and then some users needed to upgrade their Neo4j Desktop and now find a problem with Neo4j Desktop 1.2.8 - error as in the topic line when Neo4j Bloom loads.

Those who have 1.2.7 installed for a while seem to work ok. Those using Windows variant of the latest Neo4j Desktop Bloom version (1.2.8) can also use Bloom, but those with a MacBook and using 1.2.8 get the incompatibility error.

1 REPLY 1

Hi jimbobbannister - Did you find a solution to this ? I am facing similar problem.