cancel
Showing results for 
Search instead for 
Did you mean: 

Neo4j Bloom is not compatible with Neo4j Bloom Server (App version: 2.1.1, Server version: 2.1.0). Please contact your system administrator

Hi All,

I am getting this error while accessing a remote Bloom server from my local Neo4j Desktop, afters upgrading to 2.1.1. Considering upgrading the service is not a straight forward option here. How can I downgrade the Bloom version to 2.1.0 ? Or if there is a better alternate happy to know more.

Cheers

1 REPLY 1

malcolm
Node Link

I have the same issue

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

On November 16 and 17 for 24 hours across all timezones, you’ll learn about best practices for beginners and experts alike.