cancel
Showing results for 
Search instead for 
Did you mean: 

GraphXR error: "The Neo4j DB is inactive."

and_manousakis
Node Clone

Hi to everyone!

GraphXR throws the error: "The Neo4j Desktop DB is inactive" in neo4j desktop v. 4.0.4. The DB is active though. I tried creating graphs of earlier versions (i.e. 3.x.x), still doesn't work.

Any idea how it can be resolved? In case there's a lack of compatibility, do you have any suggestions about another visualization plugin?

Thanks!
Andreas

3 REPLIES 3

barnim
Node

I have the same problem.

Thanks,
Maciej

I sent graphXR an email back then. Their reply was that they don't support neo4j db version 4.x.x yet. I guess they still don't support it. Working with versions 3.5.x was fine though.

Yes, I know that they do not support 4.x (https://community.kineviz.com/t/the-neo4j-desktop-db-is-inactive-neo4j-4-0/79) so I downgraded to the lowest possible version 3.4.16 (also tried on 3.5.x), but I still get the same error message.
Maybe I do something wrong. For example, I was never asked by graphXR app for a password to the DB.
On the other hand, Neo4jBrowser doesn't ask for a password either.

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

On November 16 and 17 for 24 hours across all timezones, you’ll learn about best practices for beginners and experts alike.