cancel
Showing results for 
Search instead for 
Did you mean: 

DBMS failed to start: DBMS process terminated, see logs.. Check the logs

neo4j desktop 1.4.3 stopped working saying that Database connection failed...
I uninstalled and installed 1.4.5, but still the same issue..
how to resolve this issue?

3 REPLIES 3

when i am trying to install APOC plugin, I am getting this error... I tried with many previous versions of APOC, but still the error persists

Your apoc plugin should match the database version.

If you share the desktop logs (available through the Developer or Help menu) they should have a reason why it failed and/or the database logs (esp. debug.log)


if you run into issues with Desktop 1.4.7 on Windows could you try this and report back?

try asking them to delete the C:\Users[USERNAME]\AppData\Local\Neo4j\Relate\Cache\plugin-sources\default-sources.json file and see if that helps? We think that the reason for desktop not starting for some users might be that the cached plugin sources has become corrupt

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

On November 16 and 17 for 24 hours across all timezones, you’ll learn about best practices for beginners and experts alike.