cancel
Showing results for 
Search instead for 
Did you mean: 

Bloom no longer connecting

andy_hegedus
Graph Fellow

Hi,

I have a database that I am now having trouble connecting to.  Within Desktop Browser after starting it does not connect and I need to use the connect server button.

Doing so connects but I notice it no longer uses the standard port 7687

but rather 11003

Version 4.4.8
Edition enterprise
Status Active
IP address localhost
Bolt port 11003 
HTTP port 11004 
HTTPS port 7473 

 

With the database started and tested in browser - queries work, I open Bloom and I see an empty canvas.  The previous perspective is not there and I cannot generate a new one.  Curious is Bloom trying to attach via port 7687 which no longer works.  To the best of my recollection port change came  with the python driver upgrade to version 5.

So how do I get Bloom to connect?

 

Andy

2 REPLIES 2

andy_hegedus
Graph Fellow

I have checked the ports and 7687 is not in use so I don't know why Neo4j would not use it.

Andy

andy_hegedus
Graph Fellow

Tried another database that I previously worked with both in the desktop and in Bloom.

I start it up and it attaches to a port but when I open the desktop it is not connected and is requesting a port switch.

andy_hegedus_0-1668720936624.png

 

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

All the sessions of the conference are now available online