cancel
Showing results for 
Search instead for 
Did you mean: 

Join the community at Nodes 2022, our free virtual event on November 16 - 17.

Can't get neo4j bloom running on desktop

nickhall122
Node Clone

I read through some bloom articles and was thinking I didn't need to do anything special to get it as an open option for desktop. I tried a db with version 3.5.15 and 4.1.0. Loaded the data. Enabled multi statement query editor. Still only have the options in the screenshot. Thanks!

7 REPLIES 7

Cobra
Ninja
Ninja

Hello @nickhall122

Did you check if it was in the Graph Apps Gallery?

Regards,
Cobra

No, it's not listed in my graph apps. Did you have to install it? I thought based off this it came prepackaged with the update.

3.2.1. Neo4j Desktop hosted Bloom client
Neo4j Bloom client comes pre-packaged within Neo4j Desktop. Starting with Bloom 1.3, the Bloom client is enabled and ready to use in Desktop. In Neo4j Desktop 1.2.5 and prior versions, the Bloom client app can be added to any project. Starting with Desktop 1.2.6, you can find and directly run the Bloom app from the “Applications” sidebar drawer. In case you are not seeing the Bloom app there, make sure offline mode is disabled and restart your Desktop. Your Desktop will automatically search for the latest version of Bloom and install it if it is either missing or an older version.

Cobra
Ninja
Ninja

Normally, you have nothing to install, it's already in Neo4j Desktop.

I suppose you have the lastest version of Neo4j Desktop?

Yea, just downloaded the new version yesterday. I'll try and delete and re-download today.

areshytko
Node

Soo, where is the support? The question was asked a couple of months ago. I have the same issue. I have the latest Neo4j Desktop but no Bloom in my graph apps? Can you give any directions?

lju
Neo4j
Neo4j

Hi @areshytko and @nickhall122

My apologies, I completely missed this!

What version of Neo4j Desktop are you using?

Cheers,

Lju

areshytko
Node

Hey @lju thank you for the response. My version is 1.3.11 on macOS Mojave. I found the workaround solution in this thread. It seems there's some bug so that the workaround is necessary.