cancel
Showing results for 
Search instead for 
Did you mean: 

Join the community at Nodes 2022, our free virtual event on November 16 - 17.

NeoDash 1000 Disable Row Limiting ⚠️ - bug?

Koen_Algoet
Node Clone

Koen_Algoet_0-1659628385032.pngKoen_Algoet_1-1659628406463.png

Disable Row Limiting setting is off, but still the limit is active.

Any option here?

 

 

1 ACCEPTED SOLUTION

jo_nathan
Node Clone

This is a double negation. Not a bug, just a bit confusing.
Disable row limiting off = Row limiting (your screenshot)
Disable row limiting on = unlimited 

Also, please report bugs to https://github.com/neo4j-labs/neodash 
Have a great day!

View solution in original post

2 REPLIES 2

jo_nathan
Node Clone

This is a double negation. Not a bug, just a bit confusing.
Disable row limiting off = Row limiting (your screenshot)
Disable row limiting on = unlimited 

Also, please report bugs to https://github.com/neo4j-labs/neodash 
Have a great day!

Koen_Algoet
Node Clone

Thanks.

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit - November 16 - 17, 2022.


Free NODES Training Series


October 19th -

Intro to Neo4j


October 20th -

Healthcare Analytics Using Neo4j


October 25th -

Handling Neo4j data with Apache Hop


October 26th -

Blazing Fast Graphs: Hands-on with Apache Arrow and Neo4j


November 2nd -

Graph EDA Using the Neo4j GDS Client