cancel
Showing results for 
Search instead for 
Did you mean: 

Head's Up! Site migration is underway. Phase 2: migrate recent content

Unable to access Neo4j Certified Professional training/exam

brett_bush
Node

Hello!

A few of my colleagues and I are running into an issue on multiple browsers when attempting to continue the Neo4j Certified Professional training and exam. When we visit the page Become a Neo4j Certified Professional page we notice that the page appears to continue to spin while attempting to load the registration input form.

There are also some console errors that appear when the webpage loads as well, as shown below.

One of my colleagues also received the following console error when attempting to register for the learning module:

Both colleagues had been working on the training and recently noticed this issue when attempting to log back in through the registration form.

We're interested in continuing the Neo4j Certified Professional program and would appreciate any help on a path forward.

Thanks so much!

4 REPLIES 4

Hello @brett.bush ,

We had a server problem that has been resolved.

Please clear your browser cache and cookies before trying again and do let us know if you continue to have a problem.

Elaine

swiftco
Node

Hi, I have noticed the same, I have tried chrome, Firefox, Edge and safari from mobile. Cleared all cookies and also tried private tabs but none allow me to launch any training. I have only just started and had just run through the overview yesterday.
Even with the overview when I got to the questions at the end all of the answers were already checked and I was unable to submit anything.

This server problem popped up again today! We have corrected it and it should be all set now.

You must clear your browser cache first then go to the site. You need not clear cookies.

Elaine

thanks - all looking good from my side