Showing results for 
Search instead for 
Did you mean: 

Head's Up! Site migration is underway. Phase 2: migrate recent content

The sand box suddenly stops working

Node Link

The sandbox has suddenly stopped working. I've already logged out and logged in again and it didn't work. Any suggestions to get it working again and prevent this from happening again? I use chrome browser.



Same situation here. I'm using Edge.

Are your sandboxes working now?


I was working on the last two videos of Cypher Fundamentals. It worked for a while last night, but when I checked the solution, it said I gave the wrong answer(I'm using the suggested solution). And now I can't connect to the sandbox.

@Arnold ,

Did you try my suggestion below where your current sandbox is terminated and it is automatically created for you?  If you go to the Challenge you were on, you should be able to resume with the newly-created sandbox.


Node Link

Not yet.

Here is what I recommend. Not sure what course you are taking.
The Cypher Fundamentals course uses the movies sandbox.
The Importing CSV Data and GraphData Modeling courses use the blank sandbox.
All other courses use the recommendations sandbox.

Got to your account at and terminate the appropriate sandbox.
Go back to GraphAcademy. It should recreate the sandbox a put it in a state that is ready for whatever challenge you are working on.

Let us know if that does not do the trick for you.


Thank you so much , creating movies sand box has resolved my issue 

Turning off my VPN as will 🙂

Hi Elaine,
Thanks for the suggestion of connecting to the Sandbox, that worked after one creates and loads it

In terms of the training, I was just following the Fundamentals course, got up to the reading data module and the query was not working

There were no errors generated, all that happens is you see the 'connecting to Sandbox' message spin for at least 20 seconds, then you get the following query at the top of the screen

MATCH (p:Person)

However, when you try and execute the commend, the entry box just clears. No matter what you type in there, all that happens is the entry box clears

I did not see any instructions in the previous parts of the course that mentioned anything about the Sandbox, connecting to it or creating Sandbox DB's. Perhaps this vital step could be added to save others the frustration?

I only got things working after trying 3 different browsers, searching Google and then finally searching in the neo4J community where I found your post

If I had have got an error on the query page in the training, I might have fathomed that it needed my specific sandbox to connect to, I had assumed that the sandbox was generic, hence why I never thought that I needed to connect to and create one specifically for myself

As stated, perhaps there is some refinement in the training notes that could be done to ensure others do not run into the same issue? There are repeat related posts about the Sandbox not working, I suspect a lot of them could be avoided if there was mentioned of the vital step of connecting to and creating your own DB in your Sandbox arena? (assuming I didn't miss this in the instructions myself!)

Anyhow, thank you for all the work you put into neo4J 🙂

Thanks @Maveri  for your feedback.

In general, the sandbox creation and connection should be automatic with no extra input from the user. In some cases, there are problems like yours that come up. We are working to see if we can make the use of the sandbox for a course as seamless as possible for students.


Node Link

I'm on Cypher Fundamentals curse.

Node Link

Unfortunately, it didn't work.
I finished the sandbox and a new sandbox was created when I went to do the challenge again.

Do you not see the $neo4j prompt in the right window?

Did something change in your environment (ad blocker, connect to a VPN?).

Can you access the sandbox with Neo4j Browser in the site (Open)?


Node Link

'Do you not see the $neo4j prompt in the right window?'

I can see the '$' without the 'neo4j'.

'Did something change in your environment (ad blocker, connect to a VPN?).'

Not. It just stopped while I was doing the challenge.

'Can you access the sandbox with Neo4j Browser in the site (Open)?'



Very strange indeed. 

You can execute the Cypher code in the Neo4j Browser window in, but you must click the Validate/Verify button to check if your changes to the graph are correct.

If you could provide a Developer Console screenshot when you attempt the Challenge, that might better help us to troubleshoot the problem you are facing.


Node Link

I will do the challenger in the neo4j. No problem!


Follow the screenshot




Nodes 2022
NODES 2022, Neo4j Online Education Summit

All the sessions of the conference are now available online