cancel
Showing results for 
Search instead for 
Did you mean: 

Sandbox is not working - CHALLENGE Retrieving Nodes

emilvr
Node

Hello,

I think something is wrong with the sandbox, for following course/challenge:

CHALLENGE Retrieving Nodes

There is no result when we use it, even the default query:

MATCH (p:Person)
RETURN p.name

is not working, it will just erase the code when you run the query and nothing happen next. As you can see in screenshot, there is type error throwing in developer console which might be related. 

 

I tried clearing the cookie, logout and log in again, tried with diferent browsers, ... it's same. I don't use any VPN or something. 

2 REPLIES 2

If you do not have the $neo4j prompt in the window, then the course is not connected to the sandbox. The Cypher Fundamentals course uses the Movies sandbox. I recommend that you:
1. Sign out of GraphAcademy.

2. Go to sandbox.neo4j.com and terminate the Movies sandbox.

3. Create a new project that is the movies sandbox.

4. Sign in to GraphAcademy.

5. Wait for the $neo4j prompt before you execute any Cypher in the Sandbox pane.

I am having the same issue. I followed your suggestion and after waiting 5 mins the $neo4j didn't show up just the code