Showing results for 
Search instead for 
Did you mean: 

Head's Up! Site migration is underway. Phase 2: migrate recent content

Graphacademy connection issue with the sandbox.

Node Link


Graphacademy lesson page tries to connect to an (probably) old sanbox and throws a connection error.

Then I go to, do the terminate thing, logout, re-login etc. But the issue persists.

If I enter the credentials, the error persists in the following pages.

I've disabled any security measure (cookies blocking etc).


Hello @Leo ,

Sometimes you must wait a few minutes for the sandbox to property instantiate and show the $neo4j prompt.

If the sandbox exists, it will reuse it. If the sandbox had terminated, it will automatically create a new one.

Were you able to see the $neo4j prompt?


Node Link

Thanks for your reply Elaine.

I have the prompt but it says that there is a connection error and the very same old sandbox URL is displayed. It doesn't sync with the new one the system creates or that I create. I 've tried a lot of configurations of combination of terminating/not terminating the sandbox, logging in and out, waiting between the step, etc. It looks like a lot of people are experiencing various issues with the sandbox.


Looks like it works now. Hopefully it will continue to work until the end of the cours 🙂

Thanks again

Node Link

Problem back again. Very strange.

All I can say (for now) is to be patient!  Here is what happens.

When you enroll in a course, a sandbox instance is requested. At the sandbox site, if there is an instance in the pool, it grabs it and initializes it with the data required for the course. This will result in the $neo4j prompt within a minute or so. If, however, there are no sandbox instances in the pool, the sandbox site needs to instantiate it which takes longer. Sometimes it takes a couple of minutes to see the $neo4j prompt, unfortunately. We are working on ways to speed this up for GraphAcademy users.