Showing results for 
Search instead for 
Did you mean: 

Head's Up! Site migration is underway. Phase 2: migrate recent content

Cannot run the online training AT ALL


It's like it wasn't even tested.

You run the first exercise. Fine, after a lot of squirreling around with errors, it seems to run the Graph initialization in the notebook... then you get to the second exercise and it tells you that py2neo isn't installed? What the hell. You go back and run pip and everything looks good. Then you go the the second exercise and you still get the same error.



Can you confirm the link you're using to get at the online training? I'm not aware that py2neo was being used for this (that's a community driver, not an officially supported one), so just want to make sure you're looking at our official training courses.


When you go through the training, it is important that you set up your notebook environment correctly. Part of the setup includes installing the libraries used for the course.

There is no harm in re-installing the libraries. I believe that in the online training, it specifies that you might receive an error that you can ignore.

Let us know if you were successful with executing the exercises for this course.