cancel
Showing results for 
Search instead for 
Did you mean: 

Head's Up! Site migration is underway. Phase 1: replicate users.

BoltConnectionError No connection found, did you connect to Neo4j?

Kevin_Yauy
Node

Hi Neo4j community,

I started the Cypher fundamental courses but the sandbox is not working. Are you experiencing the same issue? Can you help me?

The log issue :

#### BoltConnectionError
No connection found, did you connect to Neo4j?

I tried to log out/ log in, change computer, refresh cookies, but nothing works.

Thanks for your help,
Kevin

5 REPLIES 5

tfontanella011
Node Clone

Hi @Kevin_Yauy,
Did you created your Neo4j Sanbox from here ?
If that is the case, verify your sandbox is still created (as by default each Neo4j Sandbox is deleted after 3 days)

Hope this helps

@Kevin_Yauy,

If your sandbox expires, it will be recreated if you log in to the course again. (You should sign out of GraphAcademy) and then sign in again.

Do let us know if you continue to have problem.

Elaine

Hi! I have the same issue. I have created an account to Sandbox and started 2 projects, but when I'm doing the Cypher fundamentals course the same error message pops up for me after I try to run my query. Do you have an idea what could cause this? 

Best regards, Louise

Also, I can confirm that I have already tried to log in an out, and that I just created an account so my sandbox will not expire until in 3 days

You could try typing :server connect and then entering the bolt URI, the user name of neo4j, and the password for the Movie sandbox to connect.