cancel
Showing results for 
Search instead for 
Did you mean: 

GraphAcademy Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Cannot create new database from dump-file

I'm in the online training "Applied graph data science for web applications". Download of the dump-file "yelp-40.dump" was successful. Import in the new project (Yelp) was successful. When I click the 3 dots of the file-area, there is no menuepoint t...

Exercise 16 - Can't load data using LOAD CSV

I'm using Neo4j Desktop for Windows. I've attempted to import data from http://data.neo4j.com/intro-neo4j/actors.csv, but I get the error: Couldn't load the external resource at: http://data.neo4j.com/intro-neo4j/actors.csv When I try to do it using ...

Flask configuration for training

Hello, I'm trying to setup the Neo4J-Flask course but, after some tries I still receive the same error when launch Flask run command: "Error: While importing 'api', an ImportError was raised." below the full cmd log. New to Flask configuration (Windo...

Deleting Emil

Hi, I'm trying out the academy course challenge : Emil Eifrem is not really an actor! We no longer want him in the database. Write the code to delete his node in the graph. With the below code but it says incorrect and I'm unable to continue. Match ...

Resolved! Typo in "Importing CSV files" exercise

In the Importing CSV Data into Neo4j > Using the Neo4j Data Importer > Importing CSV files with the Neo4j Data Importer exercise, there's a typo in the steps that could throw people off: Step 7: Define the DIRECTED relationships mapping > 2. In the M...

Refresh Sandbox

I'm working on the Adding Role Node. I tried to run a query to create these nodes and relationships but made a minor error. However in that script I nulled out the role name in the ACTED_IN relationship already, so I can't try to rerun this again. Is...

Didn't receive my certificate by email

Hello, I've passed the certification exam last night :)...my neo4j profile also reflects that. However, I haven't yet received my passing certificate by email. I have to send the passing certificate to my Manager. Do you know who should I contact for...

How to reset the graph data?

I am new to neo4j,when I studied the course of 2-c-add-intermediate-node,I did some wrong steps,the data changed,when I clicked "check database" button,it shows "Try again......".How to reset the graph data?

Labels