Neo4j Graph Platform
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Neo4j JDBC connector for Oracle

Hi everyone, Does the jdbc connector that can be used to import data from Oracle to Neo4j, support any encryption or security? If yes, is it enabled by default or how it be enabled? Thank you in advance!!

What is "error code: 1003"?

I have encountered this response – "error code: 1003" – when querying a Neo4j instance (running Community 4.4.7, hosted in GCP) from a cloud function (in Cloudflare) using HTTP. The instance itself is up, I can curl it directly from outside of GCP, g...

kaan by Node
  • 20 Views
  • 1 replies
  • 0 kudos

How to reduce required storage key-names

I have a network with 6.5 Million Datapoints which I want to import from a CSV. All Datapoints will have the exact same structure, like you would expect from an SQL-DB with 6.5 Million rows.I have limited storage and I am not a fan of redundancy.From...

Using distributed computing to write to Neo4j

I have 3.2+ million nodes I want to write to neo4j and almost twice as many relationships. I am using Cypher sessions and batches to create these nodes and relationships but it is taking *a lot* of time. What I think would be a good solution is to di...

Resolved! Compatibility with Java 17

Hi all. I've started migrating our application to Java 17. Because our Maven build launches a community edition Neo4j server (using this plug-in), I would need Neo4j compatibility with Java 17 too.Are there plans for the next releases? The 4.4.8 is s...

Neo4j ports are not listening

hi all,I have build an ubuntu server and the URL https://neo4j_ip:7473 was working fine. We did couple of reboots of this server and stop/start the neo4j service to test the backups but the url is not working now.I have run the command: sudo netstat ...

SSL config with helm installation

Hello!I'm currently trying to setup a standalone instance ofe neo4j in my Kubernetes cluster.I tried the following things:I set up cert-manager and got a tls certificate (secret) via letsencrypt. Named: neo4j-tlsSecret looks like: kind: Secret apiVer...

Pickle error with py2neo

_pickle.PicklingError: Can't pickle <class 'py2neo.data.watching'>: it's not found as py2neo.data.watching I tried to pickle the data, but I got the problem with no solution. Thanks for your attention.

gmac0q by Node
  • 33 Views
  • 0 replies
  • 0 kudos

Can not starting console in centos

Hi there I'm the new one for neo4j I tried run neo4j community edition on server side and it was succesfull. But I cant run neo4j console now. My deal it run with pm2 all time about neo4j community edit. But ı cant Could you help me?

Neo4j auto upgradation

We have deployed Neo4j- community(4.1.1) version on Amazon Linux 2 AMI. So the issue arises whenever our docker daemon is down, in order to run our other projects whenever we restart the docker daemon service, Neo4j automatically gets updated to vers...