Neo4j Graph Platform
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Unable to start neo4j DB

Neo4j won't start after accidentally upgrading it from 4.2.4 to 4.4.8. Gives below error.     Caused by: org.neo4j.kernel.impl.transaction.log.entry.UnsupportedLogVersionException: Log file contains entries with prefix 4, and the highest supported pr...