cancel
Showing results for 
Search instead for 
Did you mean: 

Head's Up! Site migration is underway. Phase 2: migrate recent content

Grandstack with the latest @neo4j-graphql

I am curious if it is possible to have a grandstack app that uses express with the latest @neo4j-graphql. A new release for @neo4j-graphql (3.x) just came out, however, the documentation of the grandstack starter still references @neo4j-graphql version 2.x. Version 3.x has great new features compared to 2.x. I tried reading apollo-server express documentation and neo4j-graphql documentation to make my grandstack app which uses express to work, but I am facing difficulties as a lot has changed since then. The migration guide in neo4j-graphql documentation is for apollo-server but I am looking for apollo-server-express. Anyone can help?

1 REPLY 1

William_Lyon
Graph Fellow

Hi @production_outs - the GRANDstack starter project has been deprecated. You can find more information about that here: https://neo4j.com/docs/graphql-manual/current/deprecations/

Nodes 2022
Nodes
NODES 2022, Neo4j Online Education Summit

All the sessions of the conference are now available online