ERROR: This index entry refers to a node record that is not in use

Getting following error when we do consistency check. Can you please help howcan we resolve this issue.
ERROR: This index entry refers to a node record that is not in use.
IndexEntry[nodeId=898652]
Inconsistent with: Node[898652,used=false,rel=1137324,prop=12458203,labels=Inline(0x2000980001:[1, 38]),light,secondaryUnitId=-1]
WARN : Inconsistencies found: ConsistencySummaryStatistics{
Number of errors: 1
Number of warnings: 0
Number of inconsistent INDEX records: 1

Hi @rayapatir4,

Please provide more details as how did you reproduce this. that will be helpful for the community to help you.
Is there any inconsistency with the node having id 898652 ?

i am getting that problem when we are taking online full back with consistency check.
No node found with that id when i do following cypher query . No idea how can we clean up.
MATCH(n) WHERE id(n)=898652 return n.
I will take backup every day once. From some days i am getting this issue.
We are using neo4j 3.5.4.

for more info.\n.................... 10%\n.................... 20%\n.................... 30%\n.................... 40%\n.................... 50%\n.................... 60%\n.................... 70%\n.................... 80%\n.................... 90%\n..........Checking node and relationship counts\n.................... 10%\n.................... 20%\n.................... 30%\n.................... 40%\n.................... 50%\n.................... 60%\n.................... 70%\n.................... 80%\n.................... 90%\n.................... 100%\ncommand failed: Inconsistencies