Dbms.security.auth_enabled=false


(Joao Ccardoso) #1

Good evening,

I installed the 3.4.8 community version and upgraded the databas from 3.4.7.
The Bowser in 3.4.7 with dbms.security.auth_enabled=false in neo4j.conf gives me access to the database, but not with 3.4.8. I receive a notification that I'm connected but I don't have access to the database.

Thanks in advance


(Benoit Simard) #2

Hi,

There is a bug on this version for the browser when the auth is disabled.
So till its resolution, you have two choices :

  • go back to 3.4.7
  • enable the auth

Cheers


(Joao Ccardoso) #3

Hi,

Thanks a lot.

Best regards