Bloom fails to connect to a GrapheneDB database

I get this error message when I attempt to use bloom to visualize a database that is remotely connected to my neo4j desktop, the database is from GrapheneDB.

I have no issue using bloom with a database that is remotely connected to graphstory.

Kind Regards,
Sam Kirwan.

Are you sure your Graphene instance uses Enterprise edition? Bloom will not work on top of community.

good point, its community edition, do you know if you upgrade from the sandbox will they upgrade it to a enterprise instance.

Thanks,
Sam

You need to discuss this with Graphene folks.